typecho初始化安装的时候不能识别数据库适配器

解决您在不同平台环境下遇到的安装和升级问题

typecho初始化安装的时候不能识别数据库适配器

帖子vanishedtear » 2017年 6月 8日 10:58

先说下环境

PHP 7.1.5 (cli)
mysql Ver 15.1 Distrib 10.2.6-MariaDB
nginx/1.12.0

都是当下的新环境

然后再说下我的phpinfo

图片

上面是大体的数据 然后下面2张图片可以看到 我是开启了mysqli mysqlnd和openssl的图片图片

可是现在的问题是 在我访问typecho,开始安装程序的时候,在数据库适配器里面 只有sqlite的选项,不知道哪里出问题了~~~
图片
vanishedtear
 
帖子: 4
注册: 2016年 2月 17日 17:09

Re: typecho初始化安装的时候不能识别数据库适配器

帖子ClayMore » 2017年 6月 15日 20:08

在用一键LNMP 可以适配
头像
ClayMore
 
帖子: 1572
注册: 2007年 11月 29日 02:55
地址: xiu.160.me


回到 安装和升级问题

在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客
cron