1.1 稳定版 安装出错

解决您在不同平台环境下遇到的安装和升级问题

1.1 稳定版 安装出错

帖子ins » 2017年 11月 1日 10:42

图片
如图所示 部署环境为coding的动态部署
ins
 
帖子: 1
注册: 2017年 11月 1日 10:38

Re: 1.1 稳定版 安装出错

帖子银冰雪千载 » 2017年 11月 1日 15:58

我也是 百度了半天也没结果
银冰雪千载
 
帖子: 1
注册: 2017年 11月 1日 15:56

Re: 1.1 稳定版 安装出错

帖子simonlau » 2017年 12月 2日 21:41

试试在install.php文件的第56行加入 ob_start(); 代码;
还有另外一个办法是修改php.ini文件,加入 output_buffering =on 代码;
如果是阿里云,应该是启用含有“缓冲”的那个选项就可以了。
simonlau
 
帖子: 5
注册: 2017年 12月 2日 21:27

Re: 1.1 稳定版 安装出错

帖子skyong » 2018年 4月 25日 10:22

设置php环境为5.6及以上就可以了,看这里
http://www.rgblive.com/typecho11error.html
skyong
 
帖子: 165
注册: 2010年 12月 12日 12:56


回到 安装和升级问题

在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客