分页: 1 / 1

typecho1.1还能在PHP 5.3环境下用吗

帖子发表于 : 2018年 1月 17日 11:47
Sakura
因个人原因无法用php5.4,typecho1.1还能在PHP 5.3环境下用么?

Re: typecho1.1还能在PHP 5.3环境下用吗

帖子发表于 : 2018年 1月 18日 17:24
ClayMore
安装环境要求

PHP 5.4 以上
MySQL, PostgreSQL, SQLite 任意一种数据库支持,并在 PHP 中安装了相关扩展
CURL 扩展支持
mbstring 或 iconv 扩展支持

Re: typecho1.1还能在PHP 5.3环境下用吗

帖子发表于 : 2018年 1月 18日 18:15
Sakura
ClayMore 写道:安装环境要求

PHP 5.4 以上
MySQL, PostgreSQL, SQLite 任意一种数据库支持,并在 PHP 中安装了相关扩展
CURL 扩展支持
mbstring 或 iconv 扩展支持


那就是无解了咯。。。

Re: typecho1.1还能在PHP 5.3环境下用吗

帖子发表于 : 2018年 1月 28日 11:53
leoysk
typecho1.1可以在PHP 5.3环境下用,参考https://ysk.fun/typecho-php54/

Re: typecho1.1还能在PHP 5.3环境下用吗

帖子发表于 : 2018年 3月 8日 12:29
wasknk
实测目前的稳定版(1.1-17.10.30-release)不行,报错了
PHP Parse error: syntax error, unexpected '[', expecting ')' in /var/www/html/install.php on line 242

Re: typecho1.1还能在PHP 5.3环境下用吗

帖子发表于 : 2018年 3月 13日 14:36
aaa789
66666666