typecho1.1最新版安装出现问题,无法安装

解决您在不同平台环境下遇到的安装和升级问题

typecho1.1最新版安装出现问题,无法安装

帖子lincannm » 2018年 2月 22日 20:37

Screenshot_2018-02-22-20-34-22.png
Screenshot_2018-02-22-20-34-22.png (146.86 KiB) 被浏览 12925 次
安装提示

Warning: Cannot modify header information - headers already sent by (output started at /home/ftp/s/s9284005/wwwroot/install.php:205) in /home/ftp/s/s9284005/wwwroot/var/Typecho/Cookie.php on line 102

Warning: Cannot modify header information - headers already sent by (output started at /home/ftp/s/s9284005/wwwroot/install.php:205) in /home/ftp/s/s9284005/wwwroot/install.php on line 584
lincannm
 
帖子: 2
注册: 2018年 2月 22日 20:28

Re: typecho1.1最新版安装出现问题,无法安装

帖子lincannm » 2018年 2月 22日 20:42

在帖子http://forum.typecho.org/viewtopic.php?f=24&t=10481中提供的方法无法解决
方法1失败
方法2..emmm..用的是免费空间非主机非服务器,编辑不了php.ini,失败
方法3,不是阿里云,失败
lincannm
 
帖子: 2
注册: 2018年 2月 22日 20:28

Re: typecho1.1最新版安装出现问题,无法安装

帖子qiqi520com » 2018年 4月 19日 10:09

我也是,试下装了其他的程序可以成功,就是安装 typecho出现这个,也看不懂什么意思
qiqi520com
 
帖子: 1
注册: 2018年 4月 19日 10:05

Re: typecho1.1最新版安装出现问题,无法安装

帖子skyong » 2018年 4月 25日 10:23

设置php环境为5.6及以上就可以了,看这里
http://www.rgblive.com/typecho11error.html
skyong
 
帖子: 165
注册: 2010年 12月 12日 12:56


回到 安装和升级问题

在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客