对不起,无法连接数据库,请先检查数据库配置再继续进行安装

解决您在不同平台环境下遇到的安装和升级问题

对不起,无法连接数据库,请先检查数据库配置再继续进行安装

帖子amdgg » 2018年 12月 9日 02:55

QQ截图20181209025335.png
QQ截图20181209025335.png (27.14 KiB) 被浏览 1236 次




如何解决?
amdgg
 
帖子: 2
注册: 2018年 12月 9日 02:39

Re: 对不起,无法连接数据库,请先检查数据库配置再继续进行安装

帖子xishuaiya » 2019年 3月 1日 09:48

先命令行创建一个typecho数据库,再过来安装就好了
xishuaiya
 
帖子: 1
注册: 2019年 3月 1日 09:45


回到 安装和升级问题

在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客