typecho1.1 171130 支持PHP5.26么?我安装不了啊

解决您在不同平台环境下遇到的安装和升级问题

typecho1.1 171130 支持PHP5.26么?我安装不了啊

帖子yaner » 2019年 4月 27日 19:54

PHP Version 5.2.6

安装时Parse error: syntax error, unexpected '[', expecting ')' in gwxy/install.php on line 242

有解吗?
yaner
 
帖子: 10
注册: 2018年 10月 30日 11:22

Re: typecho1.1 171130 支持PHP5.26么?我安装不了啊

帖子ClayMore » 2019年 4月 27日 21:18

安装环境要求
PHP 5.4 以上
MySQL, PostgreSQL, SQLite 任意一种数据库支持,并在 PHP 中安装了相关扩展
CURL 扩展支持
mbstring 或 iconv 扩展支持
头像
ClayMore
 
帖子: 1982
注册: 2007年 11月 29日 02:55

Re: typecho1.1 171130 支持PHP5.26么?我安装不了啊

帖子wsx547 » 2019年 5月 10日 16:38

最新1.1版安装环境要求PHP 5.4 以上,你可以试试0.9版。
wsx547
 
帖子: 9
注册: 2012年 3月 22日 13:02


回到 安装和升级问题

在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客