关于openSSL CVE-2016-2107漏洞

Bug,需求以及想法

关于openSSL CVE-2016-2107漏洞

帖子蠢黑通行 » 2016年 8月 15日 21:07

我的博客用的就是typecho1.0 (14.10.10),在使用https://www.ssllabs.com/ssltest/检查博客的时候发现有这个漏洞。我想问一下,这是源码的漏洞还是我的服务器问题?
https://blackyau.cc
蠢黑通行
 
帖子: 1
注册: 2016年 8月 14日 13:11

Re: 关于openSSL CVE-2016-2107漏洞

帖子gdhzkk » 2016年 9月 5日 18:00

你也可以到github.com上反馈
gdhzkk
 
帖子: 62
注册: 2016年 5月 30日 10:54

Re: 关于openSSL CVE-2016-2107漏洞

帖子caijen » 2016年 12月 1日 22:28

更新一下服务器的 openssl 版本,然后重新编译一下 nginx
头像
caijen
 
帖子: 5
注册: 2016年 12月 1日 22:13


回到 反馈及建议

在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客
cron