升级1.2.0后HighSlide1.4.7报错

解决您在不同平台环境下遇到的安装和升级问题
回复
sunlarry
帖子: 1
注册时间: 2022年 11月 20日 13:27

升级1.2.0后HighSlide1.4.7报错

帖子 sunlarry »

Call to undefined method Typecho\Request::filter()
Error: Call to undefined method Typecho\Request::filter() in /usr/local/lighthouse/softwares/typecho/usr/plugins/HighSlide/Plugin.php:881
Stack trace:
#0 [internal function]: HighSlide_Plugin::attachpanel(Object(Widget\Contents\Post\Edit), NULL)
#1 /usr/local/lighthouse/softwares/typecho/var/Typecho/Plugin.php(446): call_user_func_array(Array, Array)
#2 /usr/local/lighthouse/softwares/typecho/admin/write-post.php(214): Typecho\Plugin->__call('admin/write-pos...', Array)
#3 {main}

求帮助!!!
回复