建议修改一下帮助文档

Bug,需求以及想法

建议修改一下帮助文档

帖子木小果 » 2019年 5月 30日 09:25

在这个界面:http://docs.typecho.org/install里,说是PHP程序版本只要求5.1以上就行了,但是所以我一直没有安装好typecho,直到今天看到了一个评论。

安装环境要求PHP5.4以上
MySQL, PostgreSQL, SQLite任意一种数据库支持, 并在PHP中安装了相关扩展CURL扩展支持
mbstring或iconv扩展支持


我才知道最新版本要5.4,修改后安装成功。这很容易误导新手,建议修改一下吧。。
木小果
 
帖子: 5
注册: 2019年 5月 29日 14:10

回到 反馈及建议

在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客