安装出现get_magic_quotes_gpc()错误,求助。

解决您在不同平台环境下遇到的安装和升级问题

安装出现get_magic_quotes_gpc()错误,求助。

帖子waiwai » 2020年 11月 24日 18:40

安装typecho的点击确认出现
Deprecated: Function get_magic_quotes_gpc() is deprecated in G:\ProgramFiles\Apache24\htdocs\blog\var\Typecho\Common.php on line 208
这个错误,请问如何解决
使用的是php7.2版本,
使用的apache版本是2.4
本机是windows10
waiwai
 
帖子: 2
注册: 2020年 11月 24日 18:35

Re: 安装出现get_magic_quotes_gpc()错误,求助。

帖子kcvg » 2020年 11月 26日 22:30

在首页 index.php 文件最上一行 加一句 define('MAGIC_QUOTES_GPC',ini_set("magic_quotes_runtime",0)?True:False); 即可
kcvg
 
帖子: 27
注册: 2010年 11月 19日 08:42


回到 安装和升级问题

在线用户

正在浏览此版面的用户:没有注册用户 和 7 位游客