分页: 1 / 1

1.1 (17.10.30)稳定版升级到开发版报错

帖子发表于 : 2020年 12月 17日 00:17
Candz
1.1 (17.10.30)稳定版升级到最新开发版报错,提示index.php不是最新版。如附件所示:


我已经按照教程,删除服务器中的admin、var文件夹和index.php以及install.php文件,然后把下载的开发版对应的文件和目录传到服务器。打开我的网站就报这个错误。

用的是虚拟主机,服务器PHP版本5.6

求大神指教。

Re: 1.1 (17.10.30)稳定版升级到开发版报错

帖子发表于 : 2020年 12月 17日 18:25
Candz
已在github上提了issue,解决了。请关贴