群晖安装出现问题,数据库适配器无法选择。

解决您在不同平台环境下遇到的安装和升级问题
回复
zkintel
帖子: 2
注册时间: 2022年 3月 23日 12:24

群晖安装出现问题,数据库适配器无法选择。

帖子 zkintel »

如图
QQ截图20220323123113.png
QQ截图20220323123113.png (38.72 KiB) 查看 342 次
此处数据库适配器这个地方无法选择,如果无视它直接填写其他的进行下一步就会提示“Database Server Error”(标题显示“500”)。
QQ截图20220323124047.png
QQ截图20220323124047.png (4.44 KiB) 查看 342 次
安装载体为群晖;
环境为:Apache HTTP Server 2.4
mariaDB 10
PHP 7.4

新手入坑,还请大神们不吝赐教。
zkintel
帖子: 2
注册时间: 2022年 3月 23日 12:24

Re: 群晖安装出现问题,数据库适配器无法选择。

帖子 zkintel »

已经自行搞定。
可能是PHP 7.4的支持不好,更改为PHP 7.2就恢复正常了!
不知道架设typecho还需要哪些知识,现在还是一头雾水。
头像
ClayMore
帖子: 2467
注册时间: 2007年 11月 29日 02:55
来自: Sleeping Forest
联系:

Re: 群晖安装出现问题,数据库适配器无法选择。

帖子 ClayMore »

摸石头过河
回复