1.1 (17.10.30) 覆盖升级 1.2.0 提示Call to undefined method

解决您在不同平台环境下遇到的安装和升级问题
回复
BrackRat
帖子: 1
注册时间: 2022年 4月 3日 13:13

1.1 (17.10.30) 覆盖升级 1.2.0 提示Call to undefined method

帖子 BrackRat »

详细如图 图片
直接将新版本的zip解压到了根目录下,无法访问任何页面了。 即使输入install.php也会提示这个。
附件
Snipaste_2022-04-03_13-02-04.png
Snipaste_2022-04-03_13-02-04.png (4.09 KiB) 查看 403 次
原罪_超凡
帖子: 4
注册时间: 2022年 4月 1日 22:05

Re: 1.1 (17.10.30) 覆盖升级 1.2.0 提示Call to undefined method

帖子 原罪_超凡 »

你有没有按照文档上的来搞
头像
maqingxi
帖子: 6
注册时间: 2017年 3月 18日 20:29
来自: www.aluxi.com
联系:

Re: 1.1 (17.10.30) 覆盖升级 1.2.0 提示Call to undefined method

帖子 maqingxi »

我升级都正常的,也能正常发文章,但已发布的文章不能编辑了,一点编辑按钮,就报错。

Call to undefined method Typecho\Request::filter()
头像
maqingxi
帖子: 6
注册时间: 2017年 3月 18日 20:29
来自: www.aluxi.com
联系:

Re: 1.1 (17.10.30) 覆盖升级 1.2.0 提示Call to undefined method

帖子 maqingxi »

问题已解决,原来是 HighSlide 插件冲突,禁用后就正常了。
回复